NoShell
Posted at Wednesday, September 19th, 2007 8:26AM by alex

I like the concept of NoShell, and it worked the first time on my TI-84+. However, it seems to be having stability problems. After the calc was turned off and back on, I ran an archived MirageOS program from the PRGM menu, and the calc just hung on the home screen with the run indicator going. I had to take out a battery and clear the RAM. Any ideas?


re:NoShell
Posted at Sunday, September 23rd, 2007 6:22PM by magicdanw

It would probably help if you could specify which program caused the crash, and maybe if that program has ever run properly in Noshell. Also, I'm under the impression that Noshell isn't being actively updated, so you might want to check out CalcUtil, which is very similar (Brandon actually let me use his MirageOS code in CalcUtil).


re:NoShell
Posted at Monday, October 1st, 2007 11:12PM by TheStorm

Yeah Calcutil is like NoShell++ it does all the same things and more.


re:NoShell
Posted at Monday, October 8th, 2007 4:21PM by treeman

After a few times running programs from the basic menu, every time i run a program, the calculator crashes, and then clears the RAM by itself. Any suggestions?


re:NoShell
Posted at Thursday, October 11th, 2007 9:32PM by magicdanw

Oh, that sounds bad. Are you sure you're using the latest version (1.2, I think)? Also, maybe you should email Brandon, in case he doesn't check up on this forum much.

I don't know what's causing the crashes, but I'd recommend trying out CalcUtil, because it seems to be stabler. Use version 2.021, you can get it at the unitedti.org forum thread.


reply

You must be logged in to post replies.